About Metadata

Most Word documents contain hidden metadata that shows the history of the document. That data shows when the document was first created, who authored the document, total editing time, and the last time the document was modified. If the document was edited in Track Changes, comments and revisions may still be accessible even though you have turned off Track Changes.

In a legal setting, absolute anonymity within documents presented in a case becomes even more critical. Thankfully, there are a number of tools available online and within the most common text editing programs that will allow you to quickly and easily remove evidence of metadata and track changes within Word documents. Click a link in the table of contents to the right to explore the different options available to you.



PDF

If you are sharing a document that does not need to be edited or revised, save it as a PDF before sharing. The PDF will not show hidden metadata.

In Windows, to save your document as a PDF, simply choose Save As from the File menu. Under File Name, you'll see a dropdown list for Save as Type. Simply select the PDF option from this menu. This will not overwrite your original Word document, but will create a PDF copy that you can distribute without having to worry about present metadata.
save_as.JPG

On a Mac, you can also Save As, and choose PDF as the Format.
Screen Shot 2012-10-02 at 5.49.09 PM.png

If you choose Print and look at the bottom of the print menu, you'll also see a Save as PDF option.
Screen Shot 2012-10-02 at 5.49.55 PM.png


Word Document in Windows

Removing any metadata from your Microsoft Word documents is very simple. All you need to do it run Word's internal Document Inspector, and let it analyze your documents for any fragmented or hidden information you wish to remove.

To find the Document Inspector, click on the File tab, then open the dropdown menu under the Check for Issues in the Prepare for Sharing box. Select the first option: Inspect Document.
inspectdoc.JPG

Check each element of your document you would like inspected, then click Inspect at the bottom of the box.
wordinspect-2.jpg

The Document Inspector will run. When it's finished, it will show you a summary of any elements in your document that returned metadata. To remove these elements, click the Remove All option. You also have the option to Reinspect as many times as you wish.
doc_inspector.JPG

If you have been sharing your document or using Track Changes, you'll need to make a few changes there as well. To do this, open the File tab, and select Options. Options will open a new window, from which you will click Trust Center. Under Trust Center, click the button for Trust Center Settings.
trust_center.JPG

In Trust Center Settings, click on Privacy Options on the right, then check Warn before printing, saving or sending a file that contains track changes or comments. Checking this box will make Word remind you to run the Document Inspector whenever you have information in your file that might be hidden by Track Changes. You can also open the Document Inspector from this window.
privacy_options.JPG


Word Document on Mac

Scrubbing metadata was simplified in the current version of Word 2016 for Mac. For instructions on how to download Office 2016, pleas review the Office 365 Article.

1. You can remove personal information from a document by navigating to Tools > Protect Document.

2. Clicking the "Remove personal information from this file on save."

3. Once you've saved the document, the personal information will be removed.
Screen Shot 2016-11-21 at 3.07.33 PM.png

Screen Shot 2016-11-21 at 3.07.49 PM.png
Screen Shot 2016-11-21 at 3.07.59 PM.png