Banner > Supported Java Versions

Supported Browser and Java Versions

In this article, we will outline the preferred methods for accessing Banner. This consists of what web browsers to use, what Java version, as well as known issues that may effect use.

Supported Web Browser(s)

Banner requires a browser window to be opened and stay opened in order to function. The preferred and recommended browser is Internet Explorer (IE). The Banner Document Management System (ie, Xtender) will only work in IE.


Supported Plug In

Banner requires the use of the Java plug-in to function. Java version 8 update 161 is the current supported version. For steps on how to uninstall an old version of Java and install the current support one, click below.

Java 8u161 Installation Instructions



Known Issues

We are aware of the following browser settings that may affect the performance of Banner. If you are having performance issues with Banner, try the listed fixes below:
  • Pop up blocker must be disabled (IE, Options, Privacy Tab, make sure turn on pop-up blocker is unchecked).
  • Add the Banner site to the "Trusted Site" zone. Several processes such as the Data Extract and Oracle reports will not work if this step is not followed " (IE, Options, Security Tab, add http://inb.cu-portland.edu).
  • You will need to change your browser settings to NOT allow the "reuse of windows for shortcuts" (IE, Options, Advanced Tab, uncheck Reuse Windows for Launching Shortcuts option).
  • Update your Temporary Internet files to delete on exit. (IE, Tools, Internet Options:, on the General tab under Temporary Internet files


Getting Help

If you are having issues getting the appropriate web browser installed or getting a compatible version of Java on your computer, email support@cu-portland.edu to schedule a time for assistance.