About

Shortcuts such as copy and pasting are simple and effective way to move information from one document or application into another. Learning any of the multiple ways to do this is a critical skill for modern computer users, and can save lots of time for typists. In this article we will go over a few techniques that will help you cut, copy, and past like a pro!


Copy and Paste

There are a few ways to copy and paste. The two main ones are using mouse clicks or shortcuts on the keyboard.

Using the Mouse

  1. Select the section of information you wish to copy by holding down the left mouse button and highlighting that area.
  2. Place the mouse pointer anywhere in the highlighted area and click the right mouse button. This will bring up a context menu.
  3. Choose the "Copy" option from the menu.
  4. Place the cursor where you would like to copy the information to (either in a new document, or in another location in your current document) and right-click again. This will bring up the same context menu.
  5. Choose the "Paste" option from the menu. This will place the information you've copied into the location you've chosen!

Using the Keyboard

  1. Select the section of information you wish to copy by holding down the left mouse button and highlighting that area.
  2. Depress the "CTRL" and the "C" buttons on your keyboard at the same time. This will copy the information you selected to the Clipboard.
  3. Place the cursor where you would like to copy the information to (either in a new document, or in another location in your current document) and depress the "CTRL" and the "V" buttons on your keyboard. This will place the information you've copied into the location you've chosen!

Information About Copy and Paste

Once information has been pasted, it is not removed from the Clipboard, but stays there for future use until you:
  • Log off or Reboot
  • Copy something else to the Clipboard

To use it, just place the cursor where you'd like the information to be placed, and either use the Mouse or the Keyboard functions described above to Paste the information where you want to.
  • Cutting and pasting can be used not only to move information from one document to another, but can be used to move complete files from one location to another, as well! Use the Mouse and Keyboard techniques above to do this!

The thing to remember about copying and pasting information is that the information you copy is not removed from the document or location it's being copied from. To do that is called "Cutting".

Video Tutorial

To see copying and pasting in action, view the video below:



Cutting Information

Cutting is just like copying and pasting, except that the information is removed from the first document or location and then placed in the second document or location when you choose to do it. The information goes to the Windows Clipboard just like copying does, and it is available for later use until you log off, reboot, or copy/cut something else.

Using the Mouse

The same as for Copying, except choose "Cut" from the context menu that appears, instead of "Copy".

Using the Keyboard

The same as for Copying, except depress the "CTRL" and the "X" keys at the same time rather than the "CTRL" and the "C" keys.


Undo

The Undo function does what it says it does - it makes the last action you performed go away, unless:
  • You have saved your document since you performed the action you wish to undo
  • The action you performed is ineligible to be undone (this varies, depending on the action and the program you are working in.)

Using the Mouse

  1. Right-click the mouse in an open area of your document.
  2. From the context menu that appears, choose "Undo". (If the Undo command is greyed-out, then it is not available to be used.)

Using the Keyboard

  1. Depress both the "CRTL" and the "Z" keys at the same time. This will automatically undo the last action taken, if it is eligible.
  2. Using the Edit Menu from the program you are working in
  3. Choose the "Edit" menu in the menu bar at the top of the program you are using. (This is usually to the direct right of the "File" menu.)
  4. From the Edit menu, choose "Undo". (If the Undo command is greyed-out, then it is not available to be used.) This will undo the last action performed, if it is eligible to be undone.

The Undo function, depending on what program you are using, can usually be used many times in a row to undo the last few actions performed. (This can be as many as ten independent actions or more, but again, depends on the program.) Just choose a method from above and repeat it as many times as you need to!


Updated by Steven Quirk 1/14/14